Setting up Android PhoneGap development environment

Before couple of days i was trying to setup Android Phone Gap environment on my machine, by following instructions at Getting started guide for Android environment on PhoneGap site, I was using PhoneGap 1.5 version and i had a problem of not being able to start the application. The solution was to use Android 2.2 SDK using the latest Android SDK some how does not work.

1 comment:

harry james said...

Nice posting, thanks for sharing with us. Your blog is great and helped me feel better knowing about the phonegap development. Thanks again!